Re: [xml] Installing libxml2 as an Os400 service program doesn't work anymore

Hello Patrick, Daniel,
I can try my changes in others OS400 system with different release level (I tried it on mine, V7R3M0), if this can help.

Il giorno mer 13 mar 2019 alle ore 20:39 Daniel Veillard <veillard redhat com> ha scritto:
On Wed, Mar 13, 2019 at 06:17:18PM +0100, Roberto Bizzozero via xml wrote:
> Hello, I tried to install the LIBXML2 and service program on a V7R3M0 IBMi
> machine, but it failed to compile it, basically for the 100 char limit of
> the source file but also for other problems concerning the OS400 version.
> I fixed it in a branch I created, I attach the diff files, if you are
> interested.
> Also, here it is the issue I've opened on the Gitlab repository:
> Thanks,
> Roberto.

  Hi Patrick,

since you authored the OS/400 configuration, could you have a look at
Roberto's pathes, they seems fine to me but it would be better if someone
using libxml2 on that systems could double check,



Daniel Veillard      | Red Hat Developers Tools
veillard redhat com  | libxml Gnome XML XSLT toolkit | virtualization library

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]