Re: [xml] Query regarding Libxml2 2.7.8

On Wed, Jul 13, 2011 at 09:16:53PM +0800, Kumar, Nilesh wrote:


I am from Bank of America and one of our apps uses Libxml 2.7.7. We are
planning to move to 2.7.8 and hence had few queries regarding the same :

1.       Is there any specific version of RHEL supported by 2.7.8? There
doesn't seem to be any mention of this in the documentation.

  I am from Red Hat, and actually maintain the libxml2 package in RHEL !
From a libxml2 perspective anything is supported (nearly !), from a
Red Hat perspective I strongly suggest you contact your local Red Hat
representative (TAM) before trying to upgrade a core package from the
distribution !

2.       GCC version(s) supported

  Any from libxml2 upstream perspective, the one coming with your RHEL
souscription from a Red Hat perspective !

This message w/attachments (message) is intended solely for the use of
the intended recipient(s) and may contain information that is privileged,
confidential or proprietary.  If you are not an intended recipient,
please notify the sender, and then please delete and destroy all copies
and attachments, and be advised that any review or dissemination of,
or the taking of any action in reliance on, the information contained
in or attached to this message is prohibited.

  this kind of legalese is unfortunately at odd with an open source
project need for wide dispersion of knowledge, archival, indexing
etc... Please refrain from posting this on this list,



Daniel Veillard      | libxml Gnome XML XSLT toolkit
daniel veillard com  | Rpmfind RPM search engine | virtualization library

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]