[xml] libxml2-2.6.6 and SCO openserver 5.0.5

Hello All,

        I am a C/SCO 5.0.5 developer for a product that now needs to talk
xml with a third-party software package via TCP/IP. I downloaded and
installed libxml2-2.6.6 on my development system, followed the installation
instructions and got everything compiled and installed. I created a quick
executable using code examples for xmlwriter and it compiles fine. At
run-time I receive the following message:
dynamic linker: vipd: symbol not found: stat64

I tried running the testReader application and got the same results. I
checked out stat.h and stat32 is as high as it goes, so i tried both copying
the stat32 structure and renaming it stat64 as well as just doing a #define
stat64 1 just to put the symbol there, and I get the same thing. Is there a
configure option I can use or has anyone encountered this issue before. Any
ideas would be greatly appreciated. Thanks!

Scott Hurrey
Gateway Development
SER Solutions, Inc.
Loudoun Tech Center
21680 Ridgetop Circle 
Dulles, Virginia 20166 


mailto:Scott Hurrey SER com

"People who enjoy what they are doing invariably do it well." - Coach Joe

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]