Re: [xml] Question about xml2 and xml2 devel

On Thu, Sep 25, 2003 at 09:42:59AM -0400, Audray Chagnon wrote:
Hi, I'm a new user of Linux. I have some questions about the installation of xml2. I'm using Mandrake 9.1 ( 
Is there a difference between Red Hat and mandrake ? ) When I installed "libxml2-2.5.4-1mdk.src.rpm" I saw 
a progress dialog but there was no confirmation at the end. How can I know that xml2 was correctly install? 
And how can I know witch version of xml I'm using?

  yes Red Hat and Mandrake are different to some extent.
I don't understand your "progress dialog and confirmation" question, this
seems related to a Mandrake tool which I don't use.

When I installed "libxml2-devel-2.5.4-1.i386.rpm" I received a message : "The fellowing packages have 
non-valide signature. Do you wish to continue?" I said "yes" and I saw a progress dialog so I think that 
the installation is correct. How can I know that all is correct ?

  rpm -V libxml2 libxml2-devel
can be used to verify that both packages are correctly installed and not 
The latest version is 2.5.11 available from but taht
would probably require a local rebuild of the source RPM. See with Mandrake
if they have a more recent version.


Daniel Veillard      | Red Hat Network
veillard redhat com  | libxml GNOME XML XSLT toolkit | Rpmfind RPM search engine

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]