[Vala] Fwd: Problem installing vtg under Debian Sid

---------- Forwarded message ----------
From: Serge Hulne <serge hulne gmail com>
Date: Wed, Aug 10, 2011 at 10:30 PM
Subject: Re: Problem installing vtg under Debian Sid
To: Andrea Del Signore <sejerpz tin it>

Thanks !

I have installed the 0.12 version.

vtg compiles, but does not show up in the list of available plugins for
gedit though, although I have installed vtg as follows:

mkdir -p ~/.gnome2/gedit/plugins/vtg

cp -r images ~/.gnome2/gedit/plugins/vtg/

mkdir ~/.gnome2/gedit/plugins/vtg/ui

cp ui/vtg.ui ~/.gnome2/gedit/plugins/vtg/ui/

cp vtg/vtg.gedit-plugin ~/.gnome2/gedit/plugins/

cp vtg/.libs/libvtg.so ~/.gnome2/gedit/plugins/

(with the only difference that there is no  vtg/vtg.gedit-plugin, but a  vtg
/vtg.plugin in the source).

The version of gedit is 3.0.6 .


On Wed, Aug 10, 2011 at 9:33 PM, Andrea Del Signore <sejerpz tin it> wrote:

On Wed, 2011-08-10 at 21:29 +0200, Serge Hulne wrote:
When attempting to install vtg under Debian Sid , I get the following
error message:

afrodite library dependencies not met:
    libvala-0.12 >= 0.11.0: not found

That's expected you have installed libvala-0.14 (the unstable vala
branch) and vala-toys still requires vala 0.12.

Is there a way around this ?

You have to install vala 0.12 from the unstable debian repository

PS: I have tried the latest version of vtg from the repository with
the same result.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]