Re: [tasque-list] RTM failed to get task list

On 03/13/2009 04:28 AM, Adam Monsen wrote:
Tasque == Rad. Thank you for this awesome tool!

I'm using tasque Version: 0.1.6-1ubuntu1 (came with Ubuntu 8.10). When I
try to use RememberTheMilk, I'm unable to fetch existing tasks. Adding
new tasks works as expected.

I notice the following in the debug log:

[Debug]: Exception calling TasksGetList(list.ListID) unexpected end of
file in an attribute value  Line 11, position 3350.
[Debug]: Exception calling TasksGetList(list.ListID) expected '>' (3E)
but found 'EOF' (FFFFFFFF)  Line 4, position 9175.
[Debug]: Exception calling TasksGetList(list.ListID) Expected =, but
found EOF [-1]  Line 10, position 3589.

This is a known bug, fixed in Tasque 0.1.8.

I tried building from SVN, but I ran out of steam at this point:
$ ./ --prefix=$HOME/dist/tasque-dev --enable-backend-rtm
You need to install gnome-common from the GNOME CVS

You actually just need to install the gnome-common package.

I also tried rebuilding 0.1.8 from the next Ubuntu release, but I got
"Unmet build dependencies: mono-devel (>= 2.0) libgnome2.24-cil".

I don't think we really have those high of dependencies. I don't understand why people do that when they package. You're better off building from the 0.1.8 tarball yourself (or from SVN).

You'll be well on your way if you run `sudo apt-get build-dep tasque`. It should get you all the dependencies that were needed to build Tasque 0.1.6. Also make sure you have installed the build-essential package, first.

If you have any questions or problems with this, let me know, we'll help you get this going. :-) You can reply here or join us in #tasque on GIMPNet.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]