[tasque-list] RTM failed to get task list

Tasque == Rad. Thank you for this awesome tool!

I'm using tasque Version: 0.1.6-1ubuntu1 (came with Ubuntu 8.10). When I
try to use RememberTheMilk, I'm unable to fetch existing tasks. Adding
new tasks works as expected.

I notice the following in the debug log:

[Debug]: Exception calling TasksGetList(list.ListID) unexpected end of
file in an attribute value  Line 11, position 3350.
[Debug]: Exception calling TasksGetList(list.ListID) expected '>' (3E)
but found 'EOF' (FFFFFFFF)  Line 4, position 9175.
[Debug]: Exception calling TasksGetList(list.ListID) Expected =, but
found EOF [-1]  Line 10, position 3589.

I tried building from SVN, but I ran out of steam at this point:
$ ./autogen.sh --prefix=$HOME/dist/tasque-dev --enable-backend-rtm
You need to install gnome-common from the GNOME CVS

I also tried rebuilding 0.1.8 from the next Ubuntu release, but I got
"Unmet build dependencies: mono-devel (>= 2.0) libgnome2.24-cil".

I usually use RememberTheMilk over HTTPS. Might that make any difference
in this situation?

Want me to file a bug?

I'm C#-curious, so I would like to take a crack at fixing this someday
(if necessary), but I need to get development tools set up, get familiar
with C#, etc.

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]