Re: [Shotwell] bug: full screen next photo

On 25 September 2016 at 16:47, Andreas Brauchli
<a brauchli elementarea net> wrote:
Maybe it's the focus issue when the picture is not fully zoomed out? I have
noticed this, but it's not a regression AFAIK.
Try fully zooming out before hitting the left/right key.

No it is not that. As I said if I just open it and immediately hit the
key I see the problem.  I have tried zooming further out just in case
but it doesn't make any difference.

However, I now see that if I follow this sequence:
Double click a photo
View > Fullscreen
Click on the photo   - this is the extra step
then the arrow keys cycle through the photos.


On Sep 25, 2016 4:55 PM, "Colin Law" <clanlaw gmail com> wrote:

I am seeing the same issue with version 0.23.7 on Ubuntu 16.10 with
Unity (final beta).  I am not on a GVFS mounted directory.  To
Open Shotwell
Double click a photo
View > Fullscreen
Hit Right Arrow Key and it zooms (at least it does most of the time.
Sometimes it does work, but I have not determined what it is that
makes the difference).


On 25 September 2016 at 15:14, Jens Georg <mail jensge org> wrote:
That should work, unless you are on a GVFS-mounted directory. Then it
doesn't (There's a ticket open for that)

Hi all,

it seems that at some point in the development shotwell lost the
ability to go to the next photo in full creen (F11) mode.

Enter does nothing
Down and Right        zoom in
Up and Left   zoom out
Space does nothing

please please, can we fix that? Either "Left"/"Right" or
or so to go forward and backward in the list of photos.

I faintly rmember that left right worked in former times.



PREINING Norbert + TeX Live & Debian Developer + http://www.preining.
GPG: 0x860CDC13    fp: F7D8 A928 26E3 16A1 9FA0  ACF0 6CAC A448 860C
shotwell-list mailing list
shotwell-list gnome org
shotwell-list mailing list
shotwell-list gnome org
shotwell-list mailing list
shotwell-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]