Re: [Shotwell] Unable to import photos from Samsung Galaxy S6 anymore

On So, 2016-10-09 at 21:14 +0200, Abel wrote:

I usually backup my mobile photos and media with shotwell.
After plugging my phone in, I have to unmount the device from the
filesystem (else shotwell complains that it can't claim the usb the
device) and then I'm able to see and import the photos pressing on
the device icon located at the sidebar.

Yep, that's annoying, I know.

Well, this was like that until yesterday. After some months without
backing up my phone, I plugged it in, followed the steps several
times and tried a bunch of things; but shotwell doesn't let me see
and import my photos anymore. Instead, it displays a dialog with this

Unable to fetch previews from the camera:
Unspecified error (-1)

At first, I was using shotwell 0.23.7, but then I downgraded to the
version coming with Ubuntu
16.04 repos (0.22.0) to see if the problem came from a newer version
of shotwell. Neither case worked.

I would rather suspect that this is an issue with a newer gphoto2. Can
you follow the steps from
1905 as well?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]