[Shotwell] Unable to import photos from Samsung Galaxy S6 anymore


I usually backup my mobile photos and media with shotwell.
After plugging my phone in, I have to unmount the device from the filesystem (else shotwell complains that it can't claim the usb the device) and then I'm able to see and import the photos pressing on the device icon located at the sidebar.

Well, this was like that until yesterday. After some months without backing up my phone, I plugged it in, followed the steps several times and tried a bunch of things; but shotwell doesn't let me see and import my photos anymore. Instead, it displays a dialog with this text:

Unable to fetch previews from the camera:
Unspecified error (-1)

At first, I was using shotwell 0.23.7, but then I downgraded to the version coming with Ubuntu
16.04 repos (0.22.0) to see if the problem came from a newer version of shotwell. Neither case worked.

The phone is a Samsung Galaxy S6 running Android 6.0.1.

Any help or clue on this issue?



Attachment: Screenshot from 2016-10-09 21-08-58.png
Description: PNG image

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]