Re: [Shotwell] Shotwell autotools conversion

On Wed, Jun 29, 2016 at 07:20:48PM +0200, Jens Georg wrote:
         if test -f $@; then :; else rm -f
$(srcdir)/thumbnailer_shotwell_video_thumbnailer_vala.stamp; fi
         if test -f $@; then :; else \
          $(MAKE) $(AM_MAKEFLAGS)
$(srcdir)/thumbnailer_shotwell_video_thumbnailer_vala.stamp; \

Thought I had fixed it, has something to do with the order of vala 

That is actually caused by

I'm not sure if this is related but I see in the output
following two errors:

./configure: line 16379: YELP_HELP_INIT: command not found
./configure: line 16381: APPDATA_XML: command not found

So I will add some m4 magic to warn if that's missing.

You need yelp-tools and appstream-utils (or their equivalent on Fedora)
to build

I installed the yelp-tools and libappstream-glib-devel packages on
Fedora. now runs with no errors (see attached log). However,
make still fails with the same error as above.

$ make
Makefile:5730: *** recipe commences before first target.  Stop.

Any suggestions for something else that I can test?


Attachment: autoconf-log-2.txt
Description: Text document

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]