Installation issue with rep-gtk

Hi all,

I'm trying to install sawfish from scratch, when installing librep-gtk
I got this:
configure: error: can not locate gtk+ >= 2.21.0

Latest release version of libgtk is 2.20, so very few distros are going
to ship that library. Please avoid to require very updated libraries,
especially if they are not already installed on most distros.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]