Re: [BLOCKER] for release of 1.7.0

On 19/08/10 06:14, Christopher Roy Bratusek wrote:
Hi all,

there's one blocker for the release of 1.7.0:

Presentations in Impress don't show up.

Steps to reproduce:

* open OpenOffice Impress (empty presentation is enough)
* press F5 to let the presentation start
* in the taskbar/windowlist you'll see two Impress windows -- editor and presentation, but
   you only see editor.

I tried switching to the presentation window and maximize it (in case window-history
messed up), but it didn't help. I don't know what might cause the issue, as other
Fullscreen apps (practically everything except Impress) works correctly.

Perhaps someone of you got an idea?


I can confirm I get the same result, but also find that I can't exit OO either, it takes a kill -9 to shut it down. Firing up another user that is using metacity does not exhibit this. Is it perhaps related to the dreaded "failed to register" not leaving a hook?

I'm running with librep-0.90.5 rep-gtk-0.90.2 & sawfish-1.6.3 so any changes since those on the way to 1.7.0 aren't responsible.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]