Re: sawish and pango

Michal Jaegermann schrieb:
Who on earth and what for bumped a Pango version requirement
in 1.3.4 version of sawfish to a minimum of 1.16.0?  In case you
wonder this is specified in ''.  Version 1.3.3 required
for Pango only at least 1.2.0 and I do not see really a serious code
changes in pango support.  As a matter of fact changes in that area
seem to be really of an "editorial type".  Did I miss something?

In any case - as far as I can tell a sawfish 1.3.4 Pango support
works just fine with pango-1.14.9 on Centos5 installation and you
are really screwed without relaxing that version requirement
otherwise.  I am pretty sure that original "at least 1.2.0" would
be just enough. Sawfish 1.3.3 worked with pango-1.8.1 as it can
be found in Centos4.

... oh my. I bumped the minimum gtk req to 2.6 (because of rep-gtk) and the minimum pango is 1.8.0 then. (because of gtk+), but somehow I wrote 1.16.0 ... Either way I fixed in the current trunk


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]