Re: configuring rep-gtk fails on fedora 8 (64 bit)

Okay, solved the problem, the config.sub file for librep was a
symbolic link to /usr/share/libtool/config.sub and that worked, while
for rep-gtk it was some file that came from svn. If I deleted that and
made a symbolic link to the local one it worked all right.

I guess it has to do with autoconf magic, looks like a bug to me but
the fix is trivial.

On 12/7/07, Daniel Fetchinson <fetchinson googlemail com> wrote:
> Hi list,
> Following the advice on this list I checked out the svn trunk for
> librep and rep-gtk on a 64 bit Fedora 8 installation. librep
> configured and installed all right but no luck with rep-gtk:
> [root localhost rep-gtk]# ./
> Running aclocal
> Running autoconf
> checking build system type... Invalid configuration
> `x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized
> configure: error: /bin/sh ./config.sub x86_64-unknown-linux-gnu failed
> But worked well for librep itself.  Any ideas?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]