Re: [Rhythmbox-devel] [more info] Re: 0.12.2 Not playing audiocd. 0.12.0 did play

On Tue, Jun 23, 2009 at 11:46:08AM +0200, tjoen wrote:
> tjoen wrote:
> System is a DIYS Linux, Gnome 2.26.2 files
> gst-plugins-base-0.10.23
> gst-plugins-good-0.10.14
> gst-plugins-ugly-0.10.11
> > 0.12.0 audiocd play worked
> ...
> > [0.12.2] Still not working. Doubleclicking on track results only in
> > blinking lights cd-drive, not playing.
> > What an I missing?
> Tested my original setup (uninstall gst-plugins-bad, install 0.12.0)
> 0.12.0 plays audiocd
> Update to 0.12.2 (no extra gst-plugins)
> no audiocd playing only some blinking lights

I'm guessing you don't have crossfading enabled in rhythmbox.  It might be worth
enabling it, or disabling it if it's enabled.

Aside from that, try running 'gst-launch-0.10 playbin2 uri=cdda://1' - you'll
probably need to set up a symlink from /dev/cdrom to your actual CD drive for this
to work.  If this doesn't work, try 'playbin' instead of 'playbin2'.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]