[Rhythmbox-devel] upgradeing problems, missing files

Hi there,

I would like to participate from most current version of RB, my 11.2 was
recently shipped with Ubuntu-Gusty.

I ran installer from downloaded RB 11.5 packed and receive this error:

        configure: error: totem playlist parsing library not found or
        too old

which is listed in your FAQ.

While I am on Step 3 of this FAQ (http://live.gnome.org/Rhythmbox/FAQ) I
receive this error then:

        checking for TOTEM_PLPARSER... configure: error: Package
        requirements (glib-2.0 >= 2.13.4 gtk+-2.0 libxml-2.0
        gnome-vfs-2.0 >= 2.16.0 gnome-vfs-module-2.0 camel-1.2 gio-2.0)
        were not met:
        No package 'gio-2.0' found
        Consider adjusting the PKG_CONFIG_PATH environment variable if
        you installed software in a non-standard prefix.
        Alternatively, you may set the environment variables
        to call pkg-config. See the pkg-config man page for more

I've checked Synaptic Package-Management, but I cannot find either one
of those missed things. I am even unable to understand what the appendix
means to me. I don't know what to do now.

As you may know from my recent post here, I am still an advanced rookie.
You are welcome to tell me honest and direct, if solving this things
would be too complicated and I should step back from upgradeing RB,
because of my Rookie skills. Otherwise I would appreciate if somebody
could help me out or point me to the right direction.

Thanks for your time and again for your work. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]