Re: Fwd: [Rhythmbox-devel] compile error in CVS (gst 0.8)

On Wed, 2006-04-26 at 22:13 -0700, Adam Zimmerman wrote:
> Dapper has gstreamer 0.10 doesn't it? That could make a difference, as
> I'm still getting that second error (and the error seems to be in a file
> called rb-encoder-gst.c, which suggests a connection to gstreamer). I'm
> running breezy, with gstreamer 0.8.

Also now fixed in cvs. I'm not sure if the track transfer stuff works in
gst 0.8, but it compiles now.


James "Doc" Livingston
You can lead an idiot to knowledge but you cannot make him think. You
can, however, rectally insert the information, printed on stone tablets,
using a sharpened poker. -- Nicolai in ASR

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]