[Rhythmbox-devel] libnautilus-burn >= 2.9.0

I thought I'd take 0.9 for a spin and grabbed a 
copy of rhythmbox--main--0.9.

Unfortunately configure is looking for version 
2.9.0 of libnautilus-burn whereas Debian unstable 
(which is what I have installed) is only up to  
version 2.8.7.

Since I have no desire to burn CDs, I am loathe 
to start chasing libnautilus-burn versions.  

Is there any way Rhythmbox 0.9 mainline could be
configured without the burning capabilities, 
thereby allowing it to be built with Debian 
unstable -- or am I going to run into other
dependencies after this one?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]