Please use 'gnome-2-28' branch for Glade

Hi all,
    There have been no significant developments this year in Glade.
Please refer to the 'gnome-2-28' branch of the glade3 module when
considering Glade for a release of GNOME 2.30 (or 3.0 or whatever
it will be...).

This is just a symbolic email to free up activity in git master (the fact
that I have not been working actively on Glade; and not sending this
message out sooner; caused me to hit a string freeze break this morning,
sorry for any confusion that may have caused), for clarification; there
is no planned new release off of branch gnome-2-28.

Thanks for bearing with me.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]