Re: Evolution/MAPI

Hello Sri!

Srinivasa Ragavan wrote:

> > > So you want to use something which is between libmapi-0.7 and
> > > libmapi-0.8? I think that's something we'd like to avoid.
> Some update here, Julien, the maintainer of libmapi, offered help for us
> to help to migrate to 0.8/trunk code of OpenChange. Infact he as cooked
> a patch already, that makes it would against libmapi trunk. So, given
> this, we should be able to move to 0.8 once its out. So, we have a new
> svn project evolution-mapi and I want to include it for GNOME 2.26 and
> define the external dependency of Samba4 and libmapi.

What is the current situation?

I was updating jhbuild modulesets and latest libimap seems to be 0.7
and building it fails with "please install Samba4 GIT revision
41309dc" (this is using latest samba4 tarball, alpha5).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]