Re: Proposed external dep: PolicyKit

Le jeudi 19 juin 2008 à 03:50 +0100, Richard Hughes a écrit :
> On Wed, 2008-06-18 at 10:39 +0200, Frederic Crozat wrote:
> > I'm currently trying to prepare 2.23.4 GNOME release and it seems you
> > have enforced usage of policy-gnome in latest gnome-power-manager by
> > default, since --gconf-defaults is enabled by default and it requires
> > policykit-gnome.
> Ahh, guilty as charged, accidental, apologies.
> > Could you try to change that to be optional or detected automatically
> > at build time ?
> Sure, I'm at the Red Hat summit for the next few days, but I can fix
> this after the weekend - if you want to jump in and do it for me, just
> commit -- I trust you! :)

I've workarounded it for GNOME 2.23.4 release in the modules shipped
(gconfdefaults are disabled), so you have some time to fix it in SVN.

BTW, if you could also disable -Werror in tarball build by default, that
would be great too :)

Frederic Crozat <fcrozat mandriva com>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]