Re: polkit-gnome 0.9.1 release

On Thu, 2008-08-21 at 01:44 +0200, Michael Biebl wrote:
> 2008/8/20 David Zeuthen <david fubar dk>:
> > The GNOME release team requested a PolicyKit-gnome release for GNOME
> > 2.24 that didn't depend on libsexy. So I rolled a new one; instead
> > there's a dependency on recent GTK+ which also allowed me to cull the
> > GnomeVFS dependency.
> >  o Avoid libsexy dep; ship with local copies of SexyURLLabel
> src/polkit-gnome-auth-dialog.c still includes <libsexy/sexy.h>.
> Is that an oversight?

Yeah. Meaning one still need libsexy headers (but only that) to build
it. Does s/<libsexy/sexy.h>/"sexy-url-label.h"/ fix it? If so, I'll do a
0.9.2 release.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]