Re: External Deps: increase recommended version for dbus-glib to 0.73

On 5/31/07, Luca Ferretti <elle uca libero it> wrote:
Currently, minumum and recommended versions for dbus-glib are 0.71.

Reasons to increase recommended version:
      * as per [1] there was 2 bug fixing updates
      * telepathy-glib needs 0.72

I suggest to keep 0.71 as minimum version, but update recommended to
0.73 to dump yet fixed bugs and allow build of telepathy based software.
Please note that in 0.73 there is an API addition[2]


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]