Re: GNOME 2.17 dependency: gamin 0.1.7 -> 0.1.8 ?

On 1/23/07, Murray Cumming <murrayc murrayc com> wrote:
The GNOME 2.17 dependency page, and the 2.17 jhbuild moduleset, list
gamin 0.1.7, but there is now a gamin 0.1.8. Could we update the
dependency. I need it for libgda because gamin 0.1.7 has an incorrect
pkg-config file, breaking our build. There seem to be other useful fixes
in 0.1.8:

The gamin NEWS file:

Bug causing build issues?  Good enough for me; I updated it.

I hope it's not too late.

We're allowing external dependencies to be updated at any time during
the cycle.  Though, of course, safeness of the bump ("is it a bugfix
release or something more?") becomes a big factor in the decision once
we start hitting freezes.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]