Re: Ekiga 2.0.5 available

On 2/14/07, Damien Sandras <dsandras seconix com> wrote:
> I believe it depends on pwlib 1.10.4 and (just a guess since I'm still
> downloading stuff) opal 2.2.5. Is it necessary to bump to those newer
> releases?

Unfortunately, most of the fixes currently are going into OPAL and
PWLIB, not into Ekiga. So yes, it is necessary.

Do you want me to update those 2 items, or is it handled by somebody
else :

Could you provide us with a stable download location for the opal and
pwlib tarballs, similar to  I
only found older tarball versions from other locations in my quick


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]