Re: TARBALLS DUE: GNOME 2.17.2 Development Release

On 11/7/06, Vincent Untz <vuntz gnome org> wrote:
Le mardi 07 novembre 2006, à 22:07, Vincent Untz a écrit :
> gnome-screensaver requires libgnomekbd which was not released yet, and
> which is probably useless since it needs gnome-control-center 2.17.2
> (not released).
> => let's use gnome-screensaver 2.17.1

Looks like William would really love to get 2.17.2 tested. Sergey is
releasing libgnomekbd right now.

Any objection to use gnome-screensaver 2.17.2?

No, but we should make William thwack Sergey for us.  ;-)  Someone
needs to let him know that he needs to make regular releases (which
control-center should be doing too...), and it might as well be
William.  :-)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]