Re: [orca-list] fetchmailrc permissions

Okay, so that solved the owning problem.
but I still get errors connecting, and I followed a fetchmailrc file, I'll 
show my file and the error below, hoping someone may know something about 
fetchmailrc file:

poll protocol pop3 username "glennervin" password 

The error I get:

ubuntu-mate@ubuntu-mate:~/Documents$ fetchmail 
graphic 545 5674 messages for glennervin at (292177038
fetchmail: Connection errors for this poll:
name 0: connection to localhost:smtp [] failed: Connection 
fetchmail: SMTP connect to localhost failed
fetchmail: SMTP transaction error while fetching from 
glennervin@mail.cableone.ngraphic 733 et and delivering to SMTP host 

reading message glennervin mail cableone syn-alias com:1 of 5674 (43767 
octets)fgraphic 186 etchmail: Query status=10 (SMTP)

graphic 932
----- Original Message ----- 
From: "Jude DaShiell" <jdashiel panix com>
To: "Glenn K0LNY" <glennervin cableone net>
Sent: Wednesday, May 19, 2021 12:56 PM
Subject: Re: [orca-list] fetchmailrc permissions

Were you in ubuntu-mate when you created this file?  If no, then you'll
need to be root and run something like:
chown ubuntu-mate /home/ubuntu-mate/.fetchmailrc
Since your cableone user name is not ubuntu-mate a line like:
userk0LNY there is ubuntu-user here
needs to be in your .fetchmailrc file too.

On Wed, 19 May 2021, Glenn K0LNY wrote:

with my .fetchmailrc file in my home folder, and permissions of 600, 
running fetchmail tells me that .fetchmailrc must be owned by me.
The user name I'm using is ubuntu-mate, and that is not the name of the 
mail account I'm trying to access.
Is that the problem here, or is that message related to something else?
Thanks for any help.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]