Re: [orca-list] any review for Orca with Ubuntu precise beta 2

This is very serious and I think Canonical is really letting us down.
It seems they are not as serious about accessibility as they used to be.
I won't download the beta2 in this case.
Actually I am in some rural part of India and bandwidth is not good enough for downloading the ISO. That's why I asked for the review and if this is what it comes to then I think I and many others will have to give up Ubuntu unless these crutial things are taken care of. I guess many blind users had infact liked Unity2d and were prepared to shift. But if accessibility is really broken to this extent then I wonder what to expect. I have a daily build of Ubuntu 12.04 on a pen drive and it really works so well that I was hoping to use a very accessible desktop from this summer.
Hope this is taken care of soon before the release.
It gives me a feeling that this is a very trivial issue for the developers of Unity to solve, because it was all working perfectly just a few days back.
Happy hacking.

On 30/03/12 20:32, Dave Hunt wrote:

I tried the Precise beta 2, and could not get the thing to use Unity-2d. When I boot the thing, the login prompt drums never sound, and I never hear the music one is supposed to hear on the Gnome session start. I can start orca manually. Once I have orca running, I discover that the 'alt-f1' keystroke is silent, and there is no apparent navigation in the launcher. A press of 'alt-tab' is also silent. Focus does switch apps, but there is no way to know until I release the keys, and, even then, orca may get confused or go silent. The 'alt-f2' keyboard shortcut for 'show run dialogue' is disabled, as shown in the gnome-control-center 'keyboard' page. I think a press of 'alt+f2' actually puts focus in the heads-up display, and my typing 'orca' into the search area just happened to start the app. Enabling the 'run' dialogue, in keyboard shortcuts, does not help. So, I opened terminal on my flash drive session, and edited '/var/lib/AccountsService/users/ubuntu' and '/etc/lightdm/lightdm.conf', changing 'ubuntu' to 'ubuntu-2d', as I could do on an installed system, and tried a reboot. This results in a system that will not boot. True to form, for Canonical, they broke accessibility for this up-coming release.



On Fri, 30 Mar 2012, Krishnakant Mane wrote:

Has any one tryed the latest Ubuntu precise beta2?
I remember that people had reported Unity 2d having issues with Orca not reading out the menus with alt + f1 and the launcher?
Is it a reality, did somme one manage to reproduce the issue?
if yes, what is the current status?
Happy hacking.

orca-list mailing list
orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Log bugs and feature requests at
Find out how to help at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]