Re: [orca-list] At-spi2 from git on archlinux

Well, this shows you how fast Arch can be at updating packages.  About
the same time I was building my local copy of at-spi2-core from git, I
did a global check for updating ArchLinux packages and all three of
these packages were updated to 2.0.2; I believe these contain Mike
Gorst's fixes from the other day.  That's why I like Arch Linux so
much plus other reasons.

On Tue, May 24, 2011 at 04:03:36PM +1000, Luke Yelavich wrote:
On Tue, May 24, 2011 at 03:33:33PM EST, Steve Holmes wrote:
I cannot build at-spi2-core on my system.  It requires a program
called gtkdocize and I have no idea what package this program belongs
to.  In which case, we need to add another package to the
makedependencies for this package.

You want the gtk-doc package, not sure whether arch splits into different binaries/calls it something like 
gtk-doc-tools, but gtk-doc is the source package.

orca-list mailing list
orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Netiquette Guidelines are at
Log bugs and feature requests at
Find out how to help at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]