[orca-list] Anyone having issues with Pidgin?

Hash: SHA1

Hey all.

This afternoon I upgraded to the latest and, theoretically, greatest
version of Ubuntu Lucid. I haven't upgraded in a while, so I'm not sure
which combination of packages, if any, might have caused this.

But now, when I launch Pidgin, my system hangs. It's very similar to the
various desktop hangs we used to get fairly often a while back. I can't
interact with anything until I kill Pidgin. My debug logs are huge,
measuring in at multiple megabytes for just a minute or so of use, and I
get tracebacks. Here is the bug report I've filed:


I've tried this with both Pidgins 2.6.6 and 2.7.1 from the
pidgin-developers PPA. Interestingly enough, I think this bug may have
triggered while Pidgin was running and not after I restarted it. That
is, I was actively using it just fine and then my system started
freezing. It was then that I recalled that I hadn't rebooted after a
significant upgrade and did so, only Pidgin never came back. Otherwise,
my system seems to work just fine, leading me to believe that it isn't
too seriously broken.

I've also tried with Orca 2.30.0 as shipped with Ubuntu, as well as with
Git master. So it may very well not be Orca at all, but rather some
interaction of other components.

As horrible as this may be to say, please tell me that I'm not the only
one experiencing this, because I'm at a loss as to what's causing it,
and maybe if others are then we might have further data points.

The only possible item of note is that I'm on a 64-bit system. I don't
know if that changes things, but maybe if Ubuntu/Pidgin/Orca
combinations are being tested then it's in a 32-bit virtualized
environment. Also, maybe these breaking changes are fairly recent, as I
probably haven't run a dist-upgrade in over a month, so if tests were
done a week or two back then perhaps something newer is causing this.

Thanks a bunch. Ugh, between this, breaking my poor Linode when
upgrading to Lucid and several other major FUBARS, today has been long
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]