Re: [orca-list] voxin still giving me trouble

I have gotten Voxin working just fine iin Vinux, now having said that, it never worked in UBuntu 10.04 no matter how hard I tried.

Hank, a few things:

For one, are you modifying the conf file in /home/username/.speech-dispatcher/conf or are you doing it in /etc/speech-dispatcher?

You gotta change both. Change the one in ~/ without sudo, and the one in /etc with it.

The other thing is, there is no quote: Voxin driver, end quote, that I know of. You have a driver for the old gnome-speech, and you have one for Speech-dispatcher. Which one did you say no, not to install. You gotta be careful about that.

Also did you remember to restart speech-dispatcher's service after you installed the synth?

sudo /etc/init.d/speech-dispatcher restart

I promise you I've gotten this to work with the newest build of Vinux. Write me off list if these suggestions don't work, and maybe I can call and help you out.

cgilland1 carolina rr com


----- Original Message ----- From: "Richard" <rickfunes yahoo com>
To: <orca-list gnome org>
Sent: Wednesday, June 16, 2010 11:02 PM
Subject: Re: [orca-list] voxin still giving me trouble


I'd say allow Voxin to install the driver. Sinnce that's where it is failing. I remember going through something similar in my case.

orca-list mailing list
orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Netiquette Guidelines are at
Log bugs and feature requests at
Find out how to help at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]