Re: [orca-list] updating orca on ubuntu8.19 now?

Thanks will for your help I'll try and see what happens :)
----- Original Message -----
To: kyle
Sent: Monday, May 18, 2009 8:54 AM
Subject: Re: [orca-list] updating orca on ubuntu8.19 now?

Hi Kyle:

As the Orca project lead, I'm going to give you the 'official' stance: each release of Orca is targeted for the version of GNOME for which it was made. The Ubuntu folks are diligent about packaging the GNOME releases well, so the version of Orca that comes with 8.10 is most likely the version that came with GNOME. This is the official compatible version.

Having said that, I don't control your fingers and what commands they type on your keyboard. If they happen to type the commands under the "Obtaining the Orca Sources, Building and Installing" section of, well, that's what they typed. Keep in mind that those same fingers, and not mine, are the ones that bear the responsibility to get you out of any trouble that they may have caused.


On May 18, 2009, at 9:19 PM, kyle wrote:

I'm using ubuntu8.10 and am not sure if I should be using svn still or git to update and still have stable orca. if I use git what are the commands? I've seen differen't bits of info on the list but as far as I could tell it was all for 9.04. Sorry if this is has been covered and I've just missed. Thanks for your help.
Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca.
The manual is at
The FAQ is at
Netiquette Guidelines are at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]