Re: [orca-list] upgrading atk, at-spi and orca

Hi Don:

Did you follow the instructions at It might be that your build of at-spi didn't include the "--libexecdir" parameter.

On Mar 30, 2008, at 12:04 AM, Donald Raikes wrote:

Hi all,

I will try this again.
I installed oracle enterprise linux several times over the last couple of weeks and have been trying to update orca to a current level.

I have been successful in building current rpms for atk-1.21.92 and at-spi-1.21.92 without problems. I haven't gotten the orca rpm to build because I am on python 2.4 not python 2.5, and I don't have a current brltty/brlapi installed.

I did, however, download and compile orca 2.22.92 from and it compiled just fine. My problem comes in when I try to run orca. I get a message about at-spi registry not starting.

Any suggestions on how to overcome this problem?
I do not currently have the updated atk and at-spi installed because I actually want to try to get some work done with orca, so I can't give the exact error message.

<file:///C:/Program%20Files/oracle/Oracle%20Business%20Signature/ oracle_sig_logo.gif>
Donald Raikes | Accessibility Specialist
Phone: +1 602 824 6213 | Fax: +1 602 824 6213 | Mobile: +1 520 271 7608
Oracle JDeveloper QA

<file:///C:/Program%20Files/oracle/Oracle%20Business%20Signature/env- resp.gif>"Please consider your environmental responsibility before printing this e-mail"

Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]