Re: [orca-list] orca and java applications

On Fri, 2008-03-28 at 07:40 -0400, Willie Walker wrote:
Hi Donald:

Java a11y support on AT-SPI is still a little dicey right now, but it  
is something we're focusing on for GNOME 2.24.
So can I take it from that now would be a good time to submit some bug
reports. I have found some problems I can report.

Michael Whapples

  If you still want to  
experiment, though, there's more information on the Java Access Bridge  
for GNOME here:

Hope this helps,


On Mar 27, 2008, at 4:42 PM, Donald Raikes wrote:


I am wondering what the level of support is in orca for runnig java  

My setup:
Oracle Enterprise linux (kernel 2.6.18-
jdk: 1.5.0_15
orca: 2.20.3 (compiled from tarball)
java-access-bridge: 1.6.0 (compiled and symlinked into the jre as  
gnome-access-bridge.jar and JNav.jar symlinked into  
/usr/java/jdk1.5.0_15/jre/lib/ext symlinked to /usr/java/jdk1.5.0_15/jre/lib

When I try to run a java application orca says the screen is  

Donald Raikes | Accessibility Specialist
Phone: +1 602 824 6213 | Fax: +1 602 824 6213 | Mobile: +1 520 271 7608
Oracle JDeveloper QA

resp.gif>"Please consider your environmental responsibility before  
printing this e-mail"

Orca-list mailing list
Orca-list gnome org
Visit for more information on Orca

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]