Re: [orca-list] Cannot upgrade Orca or at-spi on Ubuntu Hardy

On Wed, Mar 12, 2008 at 10:11:23PM +0100, Christian wrote:
I wanted to install the latest svn version of orca and at-spi but it fails
to install.  I have done apt-get build-dep at-spi apt-get build-dep
gnome-orca apt-get install subversion I get the following error message:
cant switch too many.  Any help would be appreciated, many thanks.

When do you get the error message? that is, what is the command which gives
you the error? Could you post the error message itself and the lines that
precede it?

You can use the script command to capture the terminal session if necessary.

I don't know what the error might be, but on the other hand I haven't used
Ubuntu. However, I do run Debian, which uses the same package management

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]