Re: Orca orca issue update

Title: Mensaje
  I love you man, that worked! text based setup worked without a hitch, but lets see if that holds true if I stop orca and restart it again...
Thanx a million and +!
----- Original Message -----
Sent: Sunday, July 09, 2006 11:04 PM
Subject: Re: Orca orca issue update

Hi all
Cody, quit from Gnopernicus, then
killall festival-synthesis-driver
then in a gnome-terminal (press alt + f2 into the desktop and type gnome-terminal + enter), when you are in the terminal type orca -t
Then the text based configuration should ask you a couple of question to configure Orca.
When it finishes then Orca is launched and it should work.
If that doesn't work, try removing the ~/.orca directory (rm -fr ~/.orca) and then repeat the configuration.
Good luck and regards
-----Mensaje original-----
De: Cody [mailto:churst31 verizon net]
Enviado el: sábado, 08 de julio de 2006 5:05
Para: Orca screen reader developers
Asunto: Orca orca issue update

  Sorry, you guys are probably getting sick of me posting about the same question/issue. I have discovered that if I get gnopernicus working, which works when it feels like it, I can then start orca, but the issue here is that both gnopernicus and orca are running simaltaniously. When I try killing just gnopernicus, it takes down orca with it. Getting gnopernicus to speak is a real hastle within itself. Usually after a reboot gnopernicus will work, with some lag. I don't know if it is the machine or what but like I said, it takes several tries to get gnopernicus speaking. FC5 semed to work great as far as speech, but then the machine ate my CPU and I didn't have any use of the machine, then I'd have speech bog out on me forcing a reboot. So I have no clue why all this is happening. Can anyone advise me on any further suggestions?

Orca-list mailing list
Orca-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]