Re: VPN not authenticating on Fedora 25

On Mon, 2017-01-30 at 20:41 +1300, Simon Geard wrote:
Looking for help on something. My VPN for remote access to work is
based on openconnect, and worked fine last time I used it - which was
about two months ago, so probably before upgrading to Fedora 25.

My problem is simple - if I try to activate the VNP connection
either Gnome Shell or through the Network control panel, it
switches off again. In the control panel, I briefly (for small
fractions of a second) see the "Not connected" text replaced with
"Authentication required", before reverting back to "Not connected".

Now, previously, this used to pop up a dialog for authentication...
idea why this is no longer happening? I tried creating a new VPN
connection in NM, but that exhibits the same problem.

Ideas on how I can diagnose the problem?


Ah, please disregard this. I've just found a link that indicated that I
need to manually install "NetworkManager-openconnect-gnome". I guess
this must be something that was broken by the upgrade from Fedora 24 to
25... a package split, or something. Regardless, installing that
package and rebooting seems to have fixed the problem.


Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]