Re: 3G - can't reconnect after connection is created

On Wed, Sep 04, 2013 at 07:30:24AM -0500, Dan Williams wrote:
It's clearly not a ModemManager issue, but an NM issue.  Could you run
NetworkManager with these options?

/usr/sbin/NetworkManager --no-daemon --log-level=debug

and post the log output?  Also, can you paste in the connection file
from /etc/NetworkManager/system-connections (taking out any information
you consider confidential, of course).


Alas, yesterday night I fiddled with trayer/stalonetray/network-manager
and general connectivity settings plus gnome-keyring in my PC. It seemed
nothing worked but when I could not replicate the problem today (which means,
everything is working fine now).

I am puzzled by this fact and a bit frustrated I acted rashly without
managing to document the "solution".

In any case, problem solved. Thanks for your prompt reply Dan, if the issue
will come up again I will make sure to report it back

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]