Kubuntu 10.04: Stuck in 0.8.1?


I'm using NetworkManager PPA Daily trunk builds from Launchpad (https://launchpad.net/~network-manager/+archive/trunk), and noticed that, besides the site says that the latest version is 0.8.4~git.20110321t190247.e3a02aa-0ubuntu2~nmt2~luci, I'm still using 0.8.1:

$ apt-cache policy network-manager
  Installed: 0.8.1+git.20101009t040337.01fa170-0ubuntu1~nmt1~lucid1
  Candidate: 0.8.1+git.20101009t040337.01fa170-0ubuntu1~nmt1~lucid1
  Version table:
 *** 0.8.1+git.20101009t040337.01fa170-0ubuntu1~nmt1~lucid1 0
        500 http://ppa.launchpad.net/network-manager/trunk/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status
     0.8-0ubuntu3 0
        500 http://archive.ubuntu.com/ubuntu/ lucid/main Packages

Why do this happens? What should I do to get NM upgraded to 0.8.4? The same happens on 2 other Kubuntu machines.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]