Re: Issue with Indian Datacard

Hello Jirka & Team
According Reference
     NM_PPP_DEBUG=1 /usr/sbin/NetworkManager --no-daemon

Stop NetworkManager means...I have used following commands, I hope thats correct
#service NetworkManager start

and followed the steps given by instruction. so attached are the log files.

With Regards,
Manish S Runwal

From: Jirka Klimes <jklimes redhat com>
To: Manish S Runwal <m_runwal yahoo com>
Cc: "networkmanager-list gnome org" <networkmanager-list gnome org>; Dan Williams <dcbw redhat com>
Sent: Thursday, 16 June 2011 1:09 PM
Subject: Re: Issue with Indian Datacard

On Wednesday 15 of June 2011 17:18:25 Manish S Runwal wrote:
> When I tried with your method after continue its not showing gdb promt
> again. One more thing.. and nm-applet is not crashing...
> but still my problem is not yet solved...still I am not able to connect??
Yeah, the prompt doesn't appear when there's no crash. So this is a good news

> If its configuration problem. Then I really like to know what should be
> done?
> so that it will work for it. Even on fedora 12 it was working very
> properly. I have been using same hardward for almost 6 months..just
> thinking why it was working on F12 ??? and why not working on F15 ??
We would need to see logs to find out what's going on. Could you please follow
the instructions on [1] and paste the NM and MM logs?

section "Debugging NetworkManager 0.8.x 3G connections"


Attachment: networkManager_debug.log
Description: Binary data

Attachment: modem-manager.log
Description: Binary data

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]