Re: How to Test NetworkManager 0.9

On Fri, Jun 10, 2011 at 8:15 PM, Lamarque Vieira Souza
<lamarque gmail com> wrote:
> This is odd, I also use Gentoo. What is your wireless card? Send the output
> of lspci please (or lsusb if your card is usb).

Just to add some precision to my previous post, I use Sabayon Linux.
Furthermore, as I can't remove the NetworkManager package (it's a
dependency for many other packages), what I do is I compile the NM 0.9
code and install that over the old NM files (0.8.2) which could mean
I'm messing up the configuration. I'm now downloading a Fedora 15
LiveCD, which I understand includes the NM 0.9 package just to discard
configuration issues.

About the wireless card, this is lspci's output for my wireless card:

> Network controler: Broadcom Corporation BCM4312 802.11b/g (rev 01)

I've tried with both the b43 driver and Broadcom's one, no luck. I
also saw some results saying that for some Acer laptops, removing the
acer_wmi module did the trick, so I removed dell_wmi module (and
dell_laptop too), still no luck.

I'll let you know if it works fine on F15. Thanks again.

David E. Narváez

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]