Re: Re: Intel 4965AGN not working with NM

On Tue, Aug 31, 2010 at 3:37 PM, Janek S. <fremenzone poczta onet pl> wrote:
> I guess not, since I'm using KDE 3.5, not 4.5. It took me a lot of work to get
> rid of the new KDE and switch back to the good old 3.5 branch. I'm not
> planning to use 4.X branch.

Oh, ok, I thought you had a typo in 3.5 and meant 4.5 ;)

Nevertheless, KNetworkManager 0.7 (for KDE 3.x) is not really
maintained anymore and the
logs indicate that the connection between KNM and NM is not working
properly. Not sure
though if the interfaces from NM 0.7 to 0.8 changed a lot.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]