Re: Connecting with wpa_supplicant works, NM 0.7 doesn't

On Wed, 2008-09-17 at 00:46 -0400, Dan Williams wrote:
> On Tue, 2008-09-16 at 15:10 +0200, Giovanni Lovato wrote:
> > At my University I can connect to the wireless network with this 
> > configuration for wpa_supplicant:
> > 
> > network={
> >    ssid="Stud"
> >      key_mgmt=IEEE8021X
> >      identity="vr075569"
> >      password="******"
> >      ca_cert="/etc/certs/UnivAIR.crt"
> >      phase1="peaplabel=0"
> >      phase2="auth=MSCHAPV2"
> > }
> > 
> > I attach also the wpa_supplicant log.
> >   With NM 0.7 on Ubuntu (from Alexander Sack's PPA), I can't connect.
> Are you sure the connection isn't supposed to use PEAP?  The logs
> indicate that NM is trying to do LEAP.  Have you tried using PEAP in NM
> instead?

Thank you for your reply! Unfortunately I tried PEAP also, maybe I've
attached the log when I was trying LEAP... BTW admins said it should
work with LEAP also.
 I tried to hack gconf keys to set that "peaplabel=0" but every time I
connect gconf keys are regenerated and the string I added unset. Don't
know if that string is important, but I guess it is since without it
wpa_supplicant won't connect.
Giovanni Lovato <giovanni lovato aldu net>

Attachment: smime.p7s
Description: S/MIME cryptographic signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]