Re: GSM modems supported by network-manager-0.7 - help!

On Sun, 2008-09-14 at 20:48 +0200, Marcin 'Qrczak' Kowalczyk wrote:
> I am considering buying iPlus (internet access from a Polish GSM
> provider Polkomtel), and I have trouble predicting which GSM modem
> would work with network-manager-0.7 on Hardy.
> I want to use network-manager and not pppd or wicd; I want
> GPRS/UMTS/HSDPA (HSPA might be useful in future); ExpressCard or
> PCMCIA is preferred, USB is acceptable.
> iPlus provides a small choice of modems
> <>:
> - Huawei E800 (ExpressCard)
> - ZTE MF335 (ExpressCard)
> - Huawei E630 (PCMCIA)
> - Huawei E870 (HSPA, ExpressCard)
> - Option Icon 225 (USB)

I have a 225 (thanks Option!).  It works.  I used it to add support for
newer Option cards to NetworkManager.  If it's busted in any way, I'll
fix it since I have the hardware.


> - Huawei E272 (HSPA, USB)
> - Huawei E220 (USB)
> There is some Ubuntu compatibility list at
> <>, but all the
> above modems are not on the list (not even with an "unknown" status)
> except Huawei E220 (which works "with some tweakage"). Googling for
> success stories did not bring anything interesting - there are only
> problem stories.
> I suppose I could buy a modem myself, and take only a SIM card from
> Polkomtel, but I still don't know which modem to choose - not because
> I have too many to choose from, but because I see nothing which is
> known to work and which I could buy in Poland.
> So I am asking here, which GSM modem do you recommend? Do anything
> from the above list work with nm-0.7? If not from this list, something
> I could buy in Poland?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]