nm-applet 0.7.0-0.6.7.svn3302.fc8 crash caused by bad auth?

On Wed, 2008-02-27 at 21:36 -0500, Dan Williams wrote:

> Did you downgrade _all_ the NM RPMs (nm, nm-gnome, nm-glib, etc) and
> then restart the machine to ensure a clean bootup?

Worked OK again after a clean bootup. ;)

As for nm-applet crashing, I've discovered some more. I power-cycled the
WAP concerned and it now connects OK. I then killed the remote RADIUS
server. As expected, it just kept prompting for secrets and fell back to
wired when I pressed escape.

I then power-cycled the WAP, still no RADIUS. I also restarted
NetworkManager, and chose the misbehaving network. Again, it prompted me
for the secrets. I filled these in. It failed to connect (good, no
RADIUS). This time, I pressed escape and let it connect to wired. Then I
chose the wireless network again --- and nm-applet terminated

To get it working again, I restarted NetworkManager and the WAP.

So as far as I can see, there's some yet-to-be-understood state for a
network (perhaps resulting from failed WPA/EAP-TLS auth?) which upsets


The Holy ettlz                              TheHolyettlz googlemail com
PGP key ID: 03F94B5D

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]