Re: networkmanager fails to associate (ipw3945)

On 2/28/07, Rodney Morris <rodamorris gmail com> wrote:
On 2/28/07, Derek Atkins <warlord mit edu> wrote:
> "Rodney Morris" <rodamorris gmail com> writes:
> > NetworkManager works for me.  I can attached to open, WEP, WPA-PSK,
> > and WPA2-PSK access points.  The following is the information on my
> > distro, ipw3945 drivers, and IEEE 802.11 stack:
> >
> > 1) Fedora Core 6
> > 2) Kernel 2.6.19-1.2911.fc6, i686 version
> > 3) Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 1.2.0d
> > 4) IEEE 802.11 data/management/control stack, git-1.1.13
> Have you tried hidden-SSID, open networks, too?
> > Rod
> -derek
> --
>        Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
>        Member, MIT Student Information Processing Board  (SIPB)
>        URL:    PP-ASEL-IA     N1NWH
>        warlord MIT EDU                        PGP key available

No, I've not tried tried to connect to a hidden-SSID, open networks.
Currently, I'm at work and unable to perform such a test.  I'll test
that set up tonight and report my results.

I'll also perform test hidden-SSID with WEP, WPA-PSK, and WPA2-PSK
configurations if anyone is interested; however, I won't be able to
perform those tests until this weekend.


I successfully connected to a hidden-SSID, open access point using
NetworkManager.  Again, my previous offer still stands.  I'll test the
ability to connect to hidden-SSID access points employing WEP,
WPA-PSK, and WPA2-PSK if anyone is interested.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]