Re: ipw3945

On Mon, 2006-07-17 at 19:17 +0200, Christian Stangier wrote:
> If I truncated the log file too much the full version can be seen at
> this url:
> A while ago when I was using SuSE 10.1 it worked out of the box - now
> using Gentoo it doesn't. Is there anything that needs to be
> configured? (wpa_supplicant?)

Hey chris,

It worked almost out of the box for me on Gentoo.  Here are the package
version's I'm using.  I'm using ~x86 version of the ipw3945 driver and
though it was working with ipw3945-1.0.4 also.

        [ ~I] 1.1.0_pre2 (0)
        [ ~I] 1.7.22 (0)
        [  I] 1.1.13-r1 (0)

I'm actually using NetworkManager straight out of CVS at the moment but
recall that the release version in the Gentopia overlay worked too(was
0.6.2, now 0.6.4 I see).

Only issue I have is with the ipw3945d not starting properly on bootup.
I have to do:
   modprobe -r ipw3945
   modprobe ipw3945
(Could just start ipw3945d I guess) This causes modprobe to run through
the /etc/modules.d/ipw3945d file that holds the lines:

install ipw3945 /sbin/modprobe --ignore-install ipw3945; sleep
0.5; /sbin/ipw3945d --quiet
remove ipw3945  /sbin/ipw3945d --kill; /sbin/modprobe -r --ignore-remove

(Make sure you've done "modules-update" first for that to be recognised

Sometimes I have to restart NetworkManager to get it to rescan the
hardware, but I think that's just my impatience since Dan explained this

If anybody has a fix for the ipw3945d startup issue I'd love to hear.
Otherwise, Chris, let me know if you need more help.


> Greetings
> chris
> _______________________________________________
> NetworkManager-list mailing list
> NetworkManager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]