Problems on Ubuntu Dapper

Hi Network-Manager wizards,

  I'm running on Ubuntu Dapper and I installed the network-manager package that's on the Ubuntu Dapper repository. It worked fine the first time, but three problems arose recently.

  Problem #1: When playing a FPS game, the connection drop dead once in while. I also see the Gnome widget doing the "refresh" animation at roughly the same interval. What's going on?
  Problem #2: After I removed the network-manager package, there were no longer any automatic DHCP request for my network connections. I must do it manually. How can I fix this?
  Problem #3: Finally, I reinstalled the network-manager package. Now it does not see my Wireless adapters, or so I guess because the Gnome widget does not list WAP anymore. What did I do wrong?

Now that I've stated what's wrong, lets go with the good. I really liked Network Manager when it ran the first time. It Just Worked, as stated on your webpage. Also, the Gnome widget is plain, simple and unosbstrusive, as all interfaces should be. Great work! I'm looking forward to have it up and running again soon.

Francis Bolduc

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]