Re: Issue with Network Manager on Ubuntu Breezy on PPC

On Sat, 10 Sep 2005, Venkat Raghavan wrote:

> Hi again,
> I forgot to include the message when I run nm-applet as a normal user.
> (I compiled with the latest cvs to verify, still the same errors)
> Errors:
> ========
> ** (process:5076): WARNING **: uid mismatch: 0, should be 1000
> ** (process:5076): WARNING **: uid mismatch: 0, should be 1000
> (Process 5076 belongs to /usr/bin/gnome-keyring-daemon)
> ** (nm-applet:24670): WARNING **: <WARNING>   (): nmwa_dbus_init() could
> not acquire its service.  dbus_bus_acquire_service() says: 'Connection
> ":1.26" is not allowed to own the service
> "org.freedesktop.NetworkManagerInfo" due to security policies in  the
> configuration file'

Aha, thanks.  You'll need to restart the dbus daemon to get it to recognize the 
new policy file that the applet installs.  Also check that there is an 
/etc/dbus-1/system.d/NetworkManagerInfo.conf file, which is the dbus policy file 
for the applet.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]